Paper trading broken? (today & yesterday)

The past couple of days paper trading seems to not work correctly - prices do not update, meaning the dashboard/simulator doesn’t “know” about the price having changed, so stops don’t execute when they should. Both yesterday and today at the start of the regular session (9:30-9:40a) the prices and P/L visible in the dashboard did not update at all after a few orders executed first thing. I canceled all orders, exited all positions, and tried again, same thing. Now I can’t cancel this second batch of test orders at all so my account is effectively unusable. What is going on?
I have been using paper trading for months now with no problem. The only different thing yesterday was that I ran my code in the cloud for the first time as opposed to on a local machine. But that shouldn’t matter for what the simulator does or sees in terms of prices, and today I got the same stuck/unusable result testing both on local machine and in the cloud. Help?

1 Like

Same to me. This issue started yesterday and today is happening again. Today is still worse. I’m not able to close my open positions because I have open orders as “pending_cancel”.

1 Like

I think my issue might be related:

When trying to cancel orders through the API, I get:
504 Server Error: Gateway Timeout

Issues with Paper Account here too.

In my case, i see {‘code’: 40010001, ‘message’: ‘crypto orders not allowed for account’}

while in my account/configuration i see that crypto trading is enabled. This happens since yesterday morning.

This is my software failing to send the order.

The problem continues today–submitted a bunch of orders at 9:31, they showed up on the dashboard with ‘accepted’ status right away - and are still sitting there with the same status 7 minutes later. Paper trading has become unusable.

I don’t understand why the incident is not reported.

has alpaca addressed this? it just recently started happening to me yesterday 1/5/22