Unable to cancel yesterday's orders - but I can create and cancel new ones

Ever since the closing of market yesterday (Friday), I’ve not being able to cancel any paper trading orders placed during the trading day on Friday. I’ve tried cancelling them by API call and manually by pressing “Cancel All Open Orders”. Nothing worked. Since last evening, they are still shown as “pending_cancel”. What’s even worse, I cannot place new sell orders for the same symbols because the system hasn’t cancelled the open orders, so it says I don’t have zero quantity of stocks I want to sell (for example the position is for 500 stocks, but I can only sell 0).

As an experiment, I’ve just created a new BUY order and then cancelled it successfully, but I still cannot cancel neither buy or sell orders placed yesterday.

I see other people asked about the same issue back in February but nobody replied them then and apparently nobody in Alpaca cared to resolve this known issue.

Does it only happen with the paper account? I’d hate to see it happen when I begin trading with my real money. Does it only happen on weekends?