Bug - Can't close (Solved)

SQQQ got filled more than 3 hours ago. I’m losing about $2.40 and can not exit. When I use liquidate, it suggests that I have orders. I’ve confirmed via the web I do not have any pending sells. I even tried to use “api.cancel_all_orders()” and nothing happened. :expressionless:

Update - the order isn’t coming up in the last 100 closed orders. Yeah, I’ve processed thousands since. :frowning:

Yeah, so I’m not crazy. I really could not cancel my pending order from almost 8 hours ago (until now). The order was not showing up on the dashboard and I could not cancel it using what I mentioned earlier.
I noticed about an hour ago that I had 5 orders on my mobile app, but only 4 listed ease where. I decided to stop trading and canceled my pending orders. I went to the app and hit cancel all orders. Guess what? The app worked. Nothing else did. So yeah, definitely a bug.

Remember it should have appeared on the dashboard too.

This is happening to me right now, only with SQ. Web app says I don’t have a pending order for SQ, mobile app says I do, but of course I can’t directly cancel the individual order through the mobile app. I cant sell my shares because there’s a pending order…

Fortunately, I’m only paper trading right now…

1 Like