Unable to login or reset password on app.alpaca.markets

Other Environment Details
OS: Debian 11
Browser: Firefox & Chromium
Location: South East USA
Time: 11 am on a Thursday
Tried without any browser addons: yes
VPN: no

Problem

Trying to log in to [Alpaca | Algo Trading Commission Free with REST API] I am greeted with the error

Login failed. Request failed with status code 401

Thinking it might be the password I’m not remembering
Trying to reset my password I get

Authentication Error

I don’t know whats up or how to continue here… help.

@Bee Are you attempting to log into the Alpaca dashboard like this

What is your email address I can maybe check a few things.

yes i’m trying like that my email is [REDACTED]

@Bee It appears you may simply be entering the wrong password. Have you tried resetting your password?


ok, when I try to reset my password, I’m getting the

Authentication Error

Thanks, I was able to login after remembering my password correctly, so my personal issues are good.

while trying this, i was still unable to reset my password, so that may still be an issue on the application side.

on the reset password page the errors I was getting was …

instrument.ts:129 [ERROR] 40:44.730 AuthError - 
            Error: Amplify has not been configured correctly. 
            The configuration object is missing required auth properties.
            This error is typically caused by one of the following scenarios:

            1. Did you run `amplify push` after adding auth via `amplify add auth`?
                See https://aws-amplify.github.io/docs/js/authentication#amplify-project-setup for more information

            2. This could also be caused by multiple conflicting versions of amplify packages, see (https://docs.amplify.aws/lib/troubleshooting/upgrading/q/platform/js) for help upgrading Amplify packages.

and …

instrument.ts:129 error resetting password:  NoUserPoolError: Authentication Error
    at t [as constructor] (Errors.ts:24:3)
    at new t (Errors.ts:40:3)
    at e.rejectNoUserPool (Auth.ts:2235:25)
    at e.forgotPasswordSubmit (Auth.ts:1824:16)
    at common.js:370:8
    at index.js:8:18
    at middleware.js:26:18
    at store.js:13:18
    at LoginForm.js:116:9
    at u (createBaseForm.js:518:17)
    at t.validateFieldsInternal (createBaseForm.js:413:11)
    at createBaseForm.js:546:18
    at new Promise (<anonymous>)
    at t.validateFields (createBaseForm.js:506:23)
    at LoginForm.js:114:10
    at Object.s (react-dom.production.min.js:14:84)
    at d (react-dom.production.min.js:14:238)
    at react-dom.production.min.js:14:292
    at y (react-dom.production.min.js:15:72)
    at at (react-dom.production.min.js:52:170)
    at it (react-dom.production.min.js:51:255)
    at st (react-dom.production.min.js:52:334)
    at dt (react-dom.production.min.js:56:10)
    at N (react-dom.production.min.js:287:189)
    at F (react-dom.production.min.js:19:57)
    at Qt (react-dom.production.min.js:70:279)
    at Xt (react-dom.production.min.js:69:102)
    at t.unstable_runWithPriority (scheduler.production.min.js:19:467)
    at Bi (react-dom.production.min.js:122:325)
    at R (react-dom.production.min.js:287:48)
    at $t (react-dom.production.min.js:68:371)
    at HTMLFormElement.r (helpers.ts:87:17)

I’m having a login problem also. I know the password is right, and when I hit the reset password I get a code, but when I reset it still doesn’t work