Error in alpaca-trade-api with Python 3.9.7

I get the following error message when installing the alpaca trade api with Conda
Terminal command:

conda install -c alpacahq alpaca-trade-api

Thank you

Fix: pip install alpaca-trade-api

Cause: the alpaca-trade-api available from the alpacahq channel work up to Python 3.8, but it is not compatible with Python 3.9.