Can't login to alpaca?

Whats going on here lately… I can not login to my accounts on alpaca. I fill in my credentials and hit enter and nothing but a refresh to the login page happens again. No error message or whatsoever.

This platform really went a dark road here, I was super satisfied before but this is a no go.


I have the same problem.

1 Like

What a nightmare. Having funds on this platform right now is like walking on very thin ice. I will withdraw all my accounts the second I can login and start looking for other services.

HTTP Status 422: could not find asset for “lpi” And now cant sell

1 Like

I managed to login again but as expected the system is still not usable. I dont know how many different errors I received over the past 4 days, probably up to 20 different errors I could state. Right now I get Account Bad Gateway some nginx error response

this is troubling, im losing money because im not making my trades correctly

Looks like it might been me, Need to use Upper case Symbol LPI not lpi lets hope it works

From my experience its always uppercase symbols.

There are two separate and unrelated issues in the above posts. First, some users were not able to log into the web portal this morning. Several web servers had become un-responsive which caused a portion of users to not be able to log in. The API was not impacted. That was fixed and addressed shortly after the issue was reported.

The second issue was with a 422 error when trying to place an order via the API. This was due to the symbol being in lower case. Generally all symbols need to be in upper case. There is a feature request to not look at the case, but currently it generates this error. The fix is to ensure symbols are all upper case when submitting orders.

1 Like

thank you for the reply. Yes the symbol uppercase stuff was clear to me. Could you also give a feedback on why quote data is not working properly? Like randomly returning 0 $ values, or why accounts are authorized to trade the one hour and aren’t in the following? I could list issues we are having for hours here since you tried to migrate from march 1st.

thanks for taking the time to explain that, love you !

AGAIN TODAY, same situatiomn

@Mario_Fricano There aren’t any site wide issues but we may be able to help troubleshoot. What specific problem are you seeing? What is the account number and/or the email associated with the account? Is this a live or paper account? Direct message me if you wish. Another option is to submit a support request to and include the above info.

I’m experiencing intermittent logins aswell. I’ll get the toast that login was successful, then I’m redirected to the login page most of the time. Even when I did get logged in, I’m getting a 502 Bad Gateway from NGINX on the /accounts endpoint, and lots of errors in the console (probably because accounts isn’t populated).