Alpaca account login - nothing shows up on account overview this morning

When I logged-in to my account this morning, with several browsers, nothing shows up on either live or paper-trading account overviews. Yesterday, everything worked fine. What does mean?

2 Likes

Same for me. Account overview page is blank. very upsetting!

I’m getting the same, can’t log in “network error”.

I seem to be able to retrieve account balances and positions via the API however…

API is fine, website is not

Im having the same problem.

1 Like

Same issue. What frustrates me the most is that Alpaca is silent instead of getting a front of the issue and say something like “hey we are having a problem, we are working to fix it, we will let you know…” A simple msg like this will go a long way… I am using their paper trading account but will not use actual until these simple issue will get resolved…

1 Like

issue over here too!

Just tried still have network error. Has it fixed? Any update?

Thank you for an update!

Just a heads-up: Always check they following page first for any status updates:

Today’s issue was listed.

1 Like

Sorry for the delay posting here. Yes, Alpaca is/was having issues with the web portal. The API isn’t impacted. It is just now beginning to be resolved.

This was caused by an Amazon AWS issue with their Cognito services. As was indicated above, you can always check the status of Alpaca systems here. You can also follow some of the twitter posts on this specific issue here if you are interested.

We will be looking at how this could have been mitigated and potentially have worked ‘around’ AWS. Unfortunately, the service is a core system and manages the identity and data synchronization for users across multiple platforms.

Very sorry for the inconvenience and problems this has caused for some.

Dan (Alpaca)

Having Same issue today?