Unable to log in to web dashboard


Cannot login to web dashboard but API keys appear to still be working.

I was on the dashboard watching account performance in my paper trade account and was unexpectedly redirected back to login for no apparent reason. I tried logging back in and got a message that I had successfully been logged in but I was not redirected to the dashboard.

I tried logging again 2 or 3 more times, all of which yielded success messages, but none of them worked. Now it’s telling me login failed due to too many attempts. API keys for pulling historical data still appear to be working.

Paper or Live Trading?
Both, since it’s the web UI that’s not allowing me to login.

1 Like

Quick update: it looks like I’m getting a 502 Bad Gateway from nginx on GET /internal/accounts to https://apps.alpaca.markets.

The request to /internal/accounts has a bearer token header so I assume AWS Cognito authentication is working, which explains the success message.

Looks like it’s working again.

Good to hear you are able to connect. There were some congestion issues on the ALpaca side which may have contributed to this. Sorry for the inconvenience.