Account not authorized to trade

Account number is Null
I try to manually paper trade an asset and it gives me not authorized to trade.
I have reset the paper account.
Still no luck.



Did it just start for you this morning?

yeah, I use tradingview and I have not been able to make paper trades at any point today from market open until now. Nor from the Alpaca site interface.

I previously saw a $ offset on my account that I could not account for (days ago). Since this was a paper account I reset and have not had an issue until today entering or exiting trades. Probably coincident but I saw other posts with actual money lost/gained on this type offset. Speculating but maybe some account activity is being blocked until these issues get resolved.

I guess my point is that the paper trading function and “response time” to resolve an issue probably takes a backseat to funded live account issues. I don’t underestimate the effort it takes to make this thing work and get it right but can’t resist posting a snarky picture when neither are present.

I am up and running now. I deleted cache from browser. I reset account. Regenerated keys. Tried it again.

Get BlueMail for Android