[SOLVED] Funds not appearing in Alpaca after international transfer


Four days ago (28th May 2023) I made a deposit of £4500 GBP using the international transfer option (Currency Cloud).

I want to use these funds in Alpaca but this funds from this deposit are not shown in my account. Other deposits I have done have worked successfully.

I sent this issue to the alpaca support email, along with a screenshot of my account banking screen showing a ‘Deposit Pending’ with an amount of ‘+$0.00’, screenshots of my bank transfer confirmation and a PDF of my bank statement showing the successful bank transfer. I received the following response:


I’m very concerned as I have not received any help with this for days after sending several messages/responses to the support email requesting status updates. I want to use this platform long term and with more funding, but the lack of support and service on this issue seems unprofessional and is making me lose confidence, especially as this is regarding customers’ funds.

Is it possible to call someone to discuss this? Should I contact CurrencyCloud directly? Should I contact my bank to recind the funds?

I would appreciate some help with this please.


I wanted to share/update here that after posting on the Alpaca Slack (#q-and-a), my issue has been picked up and resolved.

After my post was picked up by @Dan_Whitnable_Alpaca and passed on to @mahmoud_alpaca my issue was quickly and professionally attended to today.

@mahmoud_alpaca Is a legend. He was very helpful and professional.