Multi-bar Day limit says maximum period is 1

I’m getting this error:

    "code": 42210000,
    "message": "invalid timeframe: period number is larger than the allowed maximum of 1"

with the following request:,qqq

However, in the documentation it clearly states that the limit is 31 for the “Day” timeframe - Historical Data | Alpaca Docs

Anyone else experiencing this or am I missing something? Any help is much appreciated!

@Gergely_Alpaca Looks like your assumption about some features (NDay values for the timeframe parameters) usage was wrong :frowning:
@guso1330 There was a breaking change in this API not announced widely. You are unable to use the 5Day string for the timeframe parameter anymore. Only the 1Day option is valid now.

@guso1330 Please try “1Week” instead of “5Day” and see if that fits your requirements.

Appreciate the responses @oleg.rakhmatulin and @Gergely_Alpaca. Gergely, I just tried 1Week and 1Month and both worked, so what are the timeframe and period values/limits now? The documentation still reflects the old values.