How long does it take for the API credentials to activate?

I’ve just created an Alpaca account a couple of days ago submitted my ID, etc, but did not deposit any funds yet. My registration status is in “Pending Approval”. I’ve tried creating a set of API auth data and playing with some python/c++ examples. I currently get an error 401- access key verification failed : access key not found (Code = 40110000). Are there some additional steps that I need to get the authentication key working, or does it just take more time until it gets activated?

I am having the same issue.

Me too. I signed up about 30 minutes ago.
When I call the following endpoint:…&APCA-API-SECRET-KEY=…
I get the following error:
{“code”:40110000,“message”:“access key verification failed : access key not found (Code = 40110000)”}
Did anybody solve this issue? Could you explain what needs to be done?

I get that for this as well. Any ideas?

APCA-API-KEY-ID: “mykey”

I signed up 2 days ago and my account is active (not pending), getting the same
“message”: “access key verification failed : access key not found (Code = 40110000)”
error. I’ve tried Postman and Zapier both with the same issues, I’ve also regenerated my key several times without any change. It would be nice if Alpaca support would address this? Thanks

I am getting the same error. Tried this on postman.