Streaming data down?

I am not getting streaming data via web sockets and have tried 2 accounts. This worked yesterday and the weeks prior. The status page is green but still not getting streaming data.

Update: I tried resetting my API key (still no streaming data), as well as reset an account (still no streaming data)

Here is the flow using wscat:

wscat -c wss://

Connected (press CTRL+C to quit)

> {"action": "authenticate","data": { "key_id": "**********", "secret_key": "**********"}}

< {"stream":"authorization","data":{"action":"authenticate","status":"authorized"}}

> {"action": "listen", "data": {"streams": ["AM.NVDA","AM.V","AM.CRM","AM.ROKU","AM.MSFT","AM.ZM","AM.INTC","AM.BA","AM.ABNB","AM.DIA","AM.QQQ","AM.SPY","AM.VIXY"]}}

< {"stream":"listening","data":{"streams":["AM.VIXY","AM.ROKU","AM.ZM","AM.BA","AM.ABNB","AM.DIA","AM.QQQ","AM.SPY","AM.NVDA","AM.V","AM.CRM","AM.MSFT","AM.INTC"]}}
1 Like

Iā€™m experiencing the same. Works for T and Q channels, but not for AM. Was working yesterday.

Update: I seem to have been getting the AM channels for about the last 45min.

Concur. Looks like it started working for me about an hour ago as well.